Occasional thoughts and deeds of an Engineer
RSS icon Email icon Home icon
  • WordPress 2.9.1

    Posted on January 7th, 2010 cwmoore No comments

    This was an all day event: Trying to “automatic” upgrade to WP 2.9.1.
    Every time I tried I received a database error because the new 2.9.1 requires a My SQL 4.1.2 or higher database. I tried a few work arounds but nothing worked too well. Both of the blogs are hosted on GoDaddy machines. Since I did not know where the blogs server was I backed up the blogs and emailed them to myself. After that I generated two MySQL databases, one for each blog, and then “imported” the backup I had just emailed to myself. It is a bit tricky importing the backup files but it pretty easy with GoDaddy. Using the database Host/User data I then modified the WP wp-config.php files and uploaded them to the host servers. Bingo – everything worked AOK and then I updated WP to 2.9.1. Finished for today!

    Post to Twitter